1

Hej!
Jag hoppas verkligen någon här på forumet kan hjälpa mig att lösa detta mysteriska problem.
Jag har en 1600cc på en trike och den blir varm på cylinder 3&4. Man kan känna direkt efter bara en minut att de blir mycket varmare än 1&2. Jag har bytt alla cylindrar och kolvar. Båda topplocken är nya. Oljepumpen är ny och förstärkt. Motorn är timead med lampa på ca 7 grader innan TDC (som rekommenderas). Jag har t.o.m. ändrat tillbaka till original brytare eftersom jag hade bytt till magnetisk men det blir ingen skillnad. motorn startar på en gång. Ventilerna är justerade. Båda Förgasare och insug är nya.
SNÄLLA HJÄLP! Kan nån säga vad problemet är? Jag blir galen!  ICQ/bu
Tacksam för all hjälp jag kan få!
/Bani

2

Jag antar att triken är symmetrisk, dvs att båda topparna ligger lika fritt på båda sidor.

Varmgång kan ha att göra med tändpunktsskillnader eller komp mellan cylindrar, olika blandning som når förbränningsrummen från förgasare.

Du borde kunna med en tunn flisa al-folie i brytargapet kunna känna när motorn vrids runt för hand hitta var brytarna öppnar (för alla cylindrarna) notera vid vilken vevvinkel det sker (graderad remskiva är enklast!)..

Hur ser stiften ut om du jämför?

Om du har dubbla förgasare, går det att byta plats på dem?


Din kompression: har du mätt kompvolym samt satt squish mått lika mellan cylindrarna?
Lagom squish (ca 1mm till 1,5mm) gör att motorn går kallare än med mer squish (så funkade det på min 1600)..
Nya bitar är tyvärr ofta inte bara att montera, kräver tyvärr ofta åtgärder för att allt skall bli bra...

/S

3

Det kan ju även vara så att cylinder 1 och 2 inte blir tillräckligt varna. Har du dubbelförgasare så är synkningen av förgasarna viktigt.

4

Hej!
Tack för era snabba och kloka svar.
Tyvärr så hade jag exakt samma problem med min förra motor som hade två andra förgasare. Därför böt jag mot en nyare begagnad motor. Men även denna blev oxå varmt på cylindrar 3&4. Då böt jag till nya kolvar och topplock samt nya dubbla förgasare. Mycket av de justeringar du pratar om Sven är utanför min kunskap, tyvärr.
Det är mycket märkligt att samma fel inträffar på tre olika motorer. (Jag har bytt tre gånger). Rent statistiskt så tycker jag inte att det borde vara en justering eller inställning det beror på då det verkar osannolikt att det ska vara samma på olika motorer. Ni förstår säkert hur jag tänker!  ICQ/bs
Tacksam för era svar, men jag tror att det måste vara något annat fel.

Stickan jag hade andra förgasare förut men fortfarande samma problem. Då böt jag till nya och problemet kvarstår som sagt.  ICQ/aq

Hoppas på hjälp! Jag vill ju ut och åka i det underbara vädret!
/Bani

5

xman1349 skrev:

Hej!
Jag hoppas verkligen någon här på forumet kan hjälpa mig att lösa detta mysteriska problem.
Jag har en 1600cc på en trike och den blir varm på cylinder 3&4. Man kan känna direkt efter bara en minut att de blir mycket varmare än 1&2. Jag har bytt alla cylindrar och kolvar. Båda topplocken är nya. Oljepumpen är ny och förstärkt. Motorn är timead med lampa på ca 7 grader innan TDC (som rekommenderas). Jag har t.o.m. ändrat tillbaka till original brytare eftersom jag hade bytt till magnetisk men det blir ingen skillnad. motorn startar på en gång. Ventilerna är justerade. Båda Förgasare och insug är nya.
SNÄLLA HJÄLP! Kan nån säga vad problemet är? Jag blir galen!  ICQ/bu
Tacksam för all hjälp jag kan få!
/Bani

Det där med nya förgasare  o bara ta ur dom ur en låda o tro dom skall funka Nä så lätt är det inte
Jag skulle börja med ta isär o kolla så alla kanaler är rena från metall skrot
Sen får man mäta upp flotör nivån så dom är lika
Man kan inte vara hundra% säker det sitter samma munstycke i dom om det är kina fabrikat
Hur säker ställer du dom får rätt  soppa mängd från tanken så nivån är lika i båda fuggarna
Det är en av andledningana men har soppa regulator på en bil  sen att man har Y rör på till lopps ledningen Med T så får man pulser
Hur ser stiften ut på 1-2 3-4 är dom vita så är det försmå munstycke
Vet inte om du har raka rör från topparna om det är 4st rör bara så kan det hända massa konstiga saker i en Vw motor har man 2 rör som går ihop till ett händer det också konstiga saker i förbränningen  fasen Det spolas rätt ut En vw maskin behöver lite mottryck i avgaset
( det händer samma sak som en HD med 2" rör då går man ner till 1.3/4 då funkar  det )
/// M

Utför Flödes test av toppar
och Motorsimulering
Och arborrar
Fueltech Ft 600 användare
Grundare  av 1600 utmaningen
Instagram @ pprmicke

6

1) Fördelare, vissa 60:tals fördelare har sänkt tändningsvinkel på 3:ans cylinder, har man en sådan blir det sannolikt en temperaturskillnad mellan topparna.

2) Om fördelaraxeln med kamnockar som petar på brytaren inte är helt rak eller korrekt lagrad kan tändningsvinkeln variera besvärande mycket mellan cylindrarna..

3) En VW motor utan fläktkylning förväntar jag mig bli varmare än mina gamla engelska 30-60tals mc som steker mina knän om jag är dum nog att köra i stadstrafik med rödljus..

/S

7

Hej!

Jag har precis beställt en ny fördelare för jag kom på att den är den enda delen som har varit samma i alla tre motorer.

Jag har två små men starka fläktar men redan efter 30 sek kallstart så märker man att 3&4 bli fort varma medan 1&2 är svalare. Jag bränner mig under vaden på höger ben när jag kör!  ICQ/ag  ICQ/ag

8

xman1349 skrev:

Hej!

Jag har precis beställt en ny fördelare för jag kom på att den är den enda delen som har varit samma i alla tre motorer.

Jag har två små men starka fläktar men redan efter 30 sek kallstart så märker man att 3&4 bli fort varma medan 1&2 är svalare. Jag bränner mig under vaden på höger ben när jag kör!  ICQ/ag  ICQ/ag

En fråga Har du olika spel  på bakre kontra främre cylindrarna  som  man har på HD för slippa dom skall nypa eller gå trögt
Bakre brukar gå jäkligt varma om man inte har fläkten kylningen där

Utför Flödes test av toppar
och Motorsimulering
Och arborrar
Fueltech Ft 600 användare
Grundare  av 1600 utmaningen
Instagram @ pprmicke

9

Hej!

Jag har en fläkt som sitter centrerat framför cylinder 1&3, men man känner att 3&4 blir varmare än 1&2 redan efter ca. 30 sek.
Har försökt lösa detta problem så länge nu att jag börjar undra om det nånsin kommer att gå att lösa.
ICQ/bh

10 Senaste redigerad av Mr 56 (2022-06-29 07:33:51)

Verkar Som du bytt allt , men gar felet kvar.
Så i princip är det omöjligt att komma med nått vettigt råd.

Värme brukar ofta orsakas av för lite förtändning, Eller mager bränsleblandning.

Det första jag skulle göra är att köpa en sån här IR mätare
https://www.biltema.se/verktyg/matverkt … rmometrar/
Jag har den billgare och den har hjälpt mig flera gånger.
Och när du kollat och har fakta på att det stämmer att 3-4 blir varmare mycket fortare.

Så är det dags att felsöka.
Men jag brukar börja med att säkerställa att allt är servat en boken.
Ventiljustering.
TDC tex bör man inte lite på rakt av:
Så här kan man göra en TDC kollare
https://www.youtube.com/watch?v=xAwRulNylGs

Genomgång av förgasare och inställning samt synkning av dom.
Funkar med en sån här.
https://www.vwdelar.se/produkt/synkroni … orgasaren/

Då felet verkar vara på ena sidan, så kan man kanske skifta förgasarna.
Kan ju vara nån kanal som är täppt på lågfsartsdelen som gör att 1-2 inte får det dom ska (dvs de funkar dåligt)

En bild på underverket kanske skulle göra tangentbordsfelsökning lättare

"ljushuvud"

11

Hej!

Tack för jättebra svar. Då 3&4 även blev varma med andra förgasare så kan det inte bero på dom. Det var därför jag köpte nya. Idag ska jag byta fördelaren som har varit samma på alla tre motorer. Snälla ni, håll nu alla tummarna för att det varit den som krånglat hela tiden!

Jag lägger upp en bild senare idag och förhoppningsvis så blir den inte varm längre då!  ICQ/bi

12 Senaste redigerad av xman1349 (2022-06-30 19:02:37)

Hej igen!

Självklart funkade det inte med att byta fördelaren på trike jäveln! Nu börjar jag vara riktigt trött på ”helvetesmaskinen” som min tjej kallar den.
Den går jättefint och låter jättebra men cylinder 3&4 blir riktigt varma på direkten medan 1&2 är svala.

Är det någon annan som kan känna på sina topplock och se om alla är lika varma eller om det skiljer sig mellan de olika cylindrarna?

Jag måste försöka hitta en VW mekaniker som är riktigt riktigt duktig som kan hjälpa mig att t ta reda på vad felet är. Har ni något tips på ett riktigt ”ess” till VW mekaniker tar jag tacksamt emot det, oavsett vart i landet personen finns.

Här kommer lite bilder på ”helvetesmaskinen”

Post's attachments

Attachment icon 05659116-C1FD-4B00-B5C5-62A46FE78464.jpeg 473.84 kb, file has never been downloaded. 

83FF92CE-18FE-453B-8607-C4829FC5F895.jpeg, 448.61 kb, 1600 x 1200
83FF92CE-18FE-453B-8607-C4829FC5F895.jpeg 448.61 kb, 34 downloads since 2022-06-30 

9EE7AD95-A3B2-4A8F-A1D3-956BAEFDF80E.jpeg, 415.59 kb, 1600 x 1200
9EE7AD95-A3B2-4A8F-A1D3-956BAEFDF80E.jpeg 415.59 kb, 26 downloads since 2022-06-30 

Attachment icon ED690D9B-1456-406C-A970-48C5139BBA7F.jpeg 473.84 kb, file has never been downloaded. 

13

Precis som sagst tidigare, är tändning och bränsle huvudmisstänkta.
Visst borde man kunna med en vanlig tändinställningslampa, som man flyttar runt mellan de fyra kablarna, se om de är lika. Måla en fläck mittemot hacket på remskivan (för 4 resp 2 cyl, om jag tänker rätt).

14 Senaste redigerad av Mr 56 (2022-07-01 08:19:25)

Som du beskriver det kan man undra om den går på 1-2 över huvud taget. Hjälpte en kompis med en MG som var klen.
Visade sig att han trodde rotorn snurrade medur's, men den roterade motur's, så två tändkablar satt fel. Så den gick bara på två cylindrar av fyra.

Skaffa en IR mätare så vet du fakta.

Bilderna på notorn är på Cylinder 1-2 inte 3-4.
Och spontant så är remskivan lite misstänkt.
Vilka streck om flera finns det på den och stämmer de?

Jag skulle kolla att TDC verkligen stämmer och justera tändningen därefter.
För lite förtändning ger hög värme (vilket borde påverka alla fyra cylindrarna).

För i tiden på V8 vred man upp mer förtändning på fördelaren  tills den började hugga imot vid startförsök.
Och sen backade man lite,och spikade den inte då var det frid och fröjd.

Post's attachments

zeOK038.jpg, 159.18 kb, 800 x 1223
zeOK038.jpg 159.18 kb, 24 downloads since 2022-07-01 

"ljushuvud"

15

Har du trott att det där är 3&4 så kanske du har tändkablarna felplacerade och ställt tändningen mot 3 i stället för 1. Din motor är ju monterad åt andra hållet mot i VW.

Bubbla -62

16

Jag hade samma problem en gång när jag skulle starta en motor med dubbla förgasare. Kolla att grundinställningen av länkaget är lika på båda sidorna dvs att spjällen är öppna exakt lika mycket på båda sidorna vid tomgång.

17

det var en annan sak som kan ställa till det
Du har två utlopp från tanken är det 100% att det kommer lika mycket soppa från båda två
Ett T kan man montera dit för att felsöka
Var i det avlånga landet håller du till
/// M

Utför Flödes test av toppar
och Motorsimulering
Och arborrar
Fueltech Ft 600 användare
Grundare  av 1600 utmaningen
Instagram @ pprmicke

18

Hej!

Som vanligt tack för alla era svar.
Jag hade problem med uppladdning av bilderna och därför blev bara bilder på 1&2 an upplagda men det ser ju likadant ut på 3&4 an så jag struntade i att försöka få upp alla bilder. Jag vet om att bilderna är på 1&2 an.

Testar igen med bilder.

Post's attachments

B54B9604-01FA-4757-A91C-C9C49F6A201E.jpeg, 372.84 kb, 1600 x 1200
B54B9604-01FA-4757-A91C-C9C49F6A201E.jpeg 372.84 kb, 20 downloads since 2022-07-02 

19

Där är bild på 3&4.
Jag ska nu testa det ni föreslagit och återkommer med resultatet.

Håll tummarna  ICQ/ay

20

Hej på er igen!

Jag har gjort alla förslag ni kommit med men inget hjälper tyvärr!
Jag bor 3 mil norr om Stockholm.
Nu är man bara less på skiten! ICQ/bc

21

Nära bålsta . Bugsnbus Bosse kanske. Eller Peter servaise

22

Hej!

Ja, jag hittade Bosse på bugnbus här på forumet och det vore ju perfekt om han kunde kolla på triken då det är så nära mig!

23

Hur ser stiften ut på 3&4? 
Om du har sen tändning går det väldigt varmt. Går det magert går det också varmt. Kolla på tändstiften om de är vita. Lägg upp en bild så finns det många här som kan se om de ser ok ut.
Har du kollat/rengjort förgasaren på den sidan? Dubbla förgasare kräver en del jobb att justera. Vilka förgasare har du?

Bubbla -62

24

GB63VW62 skrev:

Hur ser stiften ut på 3&4? 
Om du har sen tändning går det väldigt varmt. Går det magert går det också varmt. Kolla på tändstiften om de är vita. Lägg upp en bild så finns det många här som kan se om de ser ok ut.
Har du kollat/rengjort förgasaren på den sidan? Dubbla förgasare kräver en del jobb att justera. Vilka förgasare har du?

Det står EMPI på flotörhuset
skev en notis om att kolla om det var skit i flotör huset men
Jag har försökt förklara hur viktigt det är
Samma med hur soppan  kommer in i förgasarna
Skulle tro det är soppa relaterat för det är mer ofta än tändning 
I dag med E10 soppan är det ännu jäkligare
O nu sitter det en kina kopia av 009 fördelaren  på  maskin

Utför Flödes test av toppar
och Motorsimulering
Och arborrar
Fueltech Ft 600 användare
Grundare  av 1600 utmaningen
Instagram @ pprmicke

25

Hej!

Kina kopian köpte jag nyligen för att prova. Innan hade jag original, det blev ingen skillnad. Vi ska ut till garaget nu och justera förgasarna igen. Tändstiften är nya men jag tar bild och lägger upp.