26

andsta skrev:

Du kan kolla mätarställningen på bes protokollen. Jag körde alla mil med den motorn förutom ca 2 mil som var med en trött 1300 som jag besiktigade med. Bör inte vara mer än 100 mil typ.

De fick jag med utav Morgan, så det kan jag kika på.
Anders, menar du att du körde ca 100 mil efter det att motorn blev byggd? ICQ/ab

VW Typ 1 -66 "La Carrera Panamericana"

27

Du kan kolla när jag blev ägare till den. Sen kollar du bes jag gjorde. Jag gissar att jag hann avverka 100 kanske 150 mil typ. Jag vet inte hur mycket Morgan körde efter att han köpte den av mig.

28

andsta skrev:

Du kan kolla när jag blev ägare till den. Sen kollar du bes jag gjorde. Jag gissar att jag hann avverka 100 kanske 150 mil typ. Jag vet inte hur mycket Morgan körde efter att han köpte den av mig.

Jag får kika. Egentligen spelar det inte så stor roll hur långt motorn gått, den måste hur som hest rivas & sen får man lokalisera vad som gått sönder.

För 2 helger sen var jag & farsan iväg hämta hem en ersättningsmotor. Hittade en 1600dp motor i Västerås som jag hann med att köpa.
https://www.pixeltopic.com/thumbnail/igmrparmehcxs/

Den var hyffsat komplett. Saknades insug/förgasare + lite annat smått, men det plockar jag från motorn som sitter i bilen.
Insug, förgasare samt Stinger hade jag liggandes ICQ/ab

https://www.pixeltopic.com/thumbnail/hbkjzuevchykyji/
https://www.pixeltopic.com/thumbnail/azxndzcevpgkejd/
https://www.pixeltopic.com/thumbnail/qhtzvpqzrixxwc/

Gjorde en beställning på Classic Up North i måndags. Nya stift, kablar, packningar, filter osv.
Förhoppningsvis får jag tid att byta motor i helgen. Så kanske man hinner åka lite mer i år och sedan ha vintern på sig att laga 1679 motorn.
Sedan kommer denna 1600 motor att hamna i farsans 62:a som är under uppbyggnad.

Trevlig dag & tack för att du läste!

VW Typ 1 -66 "La Carrera Panamericana"

29

I söndags fick jag tid till att byta motorn. Bilen bogserades ner till jobbet, där jag fick låna en lyft.
Farsan & min kompis Markus ställde upp och hjälpte till, mycket uppskattat!

https://www.pixeltopic.com/thumbnail/ubvgyeymzhdfihh/

Efter lite allmänt "bråk" med diverse småsaker (som vi löste) så sitter nu 1600 motorn på plats.
Det återstår att byta förgasare, då det var tveksam funktion på min PICT 34. Lyckades få tag på en fräsch via en kompis.
Sen ska det dras lite nya soppaslangar + kablar. Men uppstart innan helgen borde inte vara omöjligt ICQ/ab

https://www.pixeltopic.com/thumbnail/rrxfqgiplleepiw/
https://www.pixeltopic.com/thumbnail/otevizgpcxvqej/

/ Vigge

VW Typ 1 -66 "La Carrera Panamericana"

30

Härligt!!

....................Har en förkyld vw............... Nej vänta..........................
(o\!/o) Historien om 50an Typ 2 Barndoor Pickup -53 Smooth Gate |o\ /o|
                  |o\ /o| Barndoor 1955 Mo & Domsjö AB |o\ /o|
                          Rullande barndoor BenPon #2?

                  Den ultimata verktygs/reservdels listan på resa

31

Hellberg skrev:

Härligt!!

Jajjemen, bara hoppas den startar också! ICQ/ab

VW Typ 1 -66 "La Carrera Panamericana"

32

Har hållit på till & från sedan förra veckan med bilen. Nya förgasaren sitter på, nya soppaslangar samt lite nya kablar.
Försökte starta bilen men den ville inte tända till alls. Började felsöka de vanligaste sakerna, allt verkade stämma. Lyfte av fördelarlocket och upptäckte då att det inte satt någon kondensator i fördelaren.

Pratade med kompisen som jobbar på Mekonomen & tydligen fanns det 3 olika varianter. 2 av dom fanns hemma, så jag köpte båda två. En med rund ingång på sidan utav fördelaren & en med fyrkantig ingång, ingen av dessa passade tyvärr. Så nu väntar jag på den tredje varianten. Jag har fyrkantig ingång på sidan utav min fördelare, men på den varianten jag fick så passade inte "spåren" i kontaktstycket med ingången på fördelaren...

Jaja, får hoppas den tredje varianten passar.
Trevlig helg!

VW Typ 1 -66 "La Carrera Panamericana"

33

Alla kondningar har i princip samma värde och fungerar. Det är fastsättningen och anslutningen som skiljer. Bara du fäster den i fördelaren så den jordas och kabel anslutes så ska den fungera.

34

andsta skrev:

Alla kondningar har i princip samma värde och fungerar. Det är fastsättningen och anslutningen som skiljer. Bara du fäster den i fördelaren så den jordas och kabel anslutes så ska den fungera.

Aha, okej! Tack för infon. Då borde jag få det att funka  ICQ/ab

VW Typ 1 -66 "La Carrera Panamericana"

35 Senaste redigerad av viGGe (2018-06-14 12:29:04)

Nu lever bilen igen!  ICQ/bp  ICQ/bp
Mycket annat som kommit ivägen som tagit tid (husrenovering osv) så bubblan har snällt fått stå och vänta på att tiden har funnits.
Lite komiskt att den återuppstod nästan på årsdagen (förra veckan) från att jag köpte den förra året.

Den rasade 1679cc motorn står fortfarande och skäms i garaget. Medans 1600cc motorn jag köpte i höstas numera bor under huven.
Fick ordning på allt förra veckan och har enbart kört några kortare turer. Men allt verkar lira fint. Inte justerat något på förgasaren än, men tycker att den tuffar på bra.
Näst på tur blir att montera den bakre kylplåten samt ett oljebyte.

Förhoppningsvis blir det några mil under sommaren!

MVH

VW Typ 1 -66 "La Carrera Panamericana"

36

ICQ/ay

______\,,,/__________________\,,,/__________________\,,,/________
´´´´´´/""\´´´´´´´´´´´´´´´´´´´/""\ ´´´´´´´´´´´´ ´´´´´/""\ ´´´´´´´
Typ 1 -51 Rod [o\!/o]  Typ 1 -65 Slammed _(o\!/o)_
VW Foto sida Ruff Time Monster Truck

37

Gött att höra.

//Morgan

38

ICQ/ay

39

Najs.

40 Senaste redigerad av viGGe (2018-06-29 11:42:02)

Bilen har tuffat på fint. Det har blivit några turer med ungarna, till & från jobbet samt besök på Vilsta Veteran Träff som anordnas varje torsdag här i Eskilstuna.
Men i torsdags förra veckan ville den ej starta... Som tur var så stod den på jobbet (Bilia Eskilstuna).
Så det var bara att putta in den på verkstaden och låna en lyft.
Visade sig vara startmotorn/bussningen som gett upp.

Beställde ny bussning och hade som tur var en annan 12v startmotor liggandes.
Smet ifrån och bytte de idag på rasten och nu startar den fint igen!  ICQ/ay

Trevlig helg!

VW Typ 1 -66 "La Carrera Panamericana"

41

Dags igen för lite strul. Sen bytet av startmotor & bussning har bilen funkat perfekt, startar bra och går rent.
Men igår efter jobbet som ville den ej hoppa igång. Vred på strömbrytaren för batteriet, vred om på tändningen och det lät bara "klick klick klick"..

Får ta in den på jobbet under dagen och felsöka lite.

MVH

VW Typ 1 -66 "La Carrera Panamericana"

42

Skönt med enkla problem. Bilen hoppade igång efter att jag lånat en startbooster från verkstaden.
Köpte nytt batteri på lunchen, stoppa i det och bilen startar fint igen  ICQ/ay

VW Typ 1 -66 "La Carrera Panamericana"

43

ICQ/ay