226

Micke L skrev:

Fint med camper! Har själv en 77:a 2,0 insp. Tyvärr motorras  i somras. Någon hydraulisk ventillyftare som gav upp troligtvis.
Jag smörjde upp vikterna i fördelaren vid tillfälle. De gjorde stor skillnad. Kolla så de inte fastnat!

Tackar, ja det är kul med en camper ICQ/ab ”rullande sommarstuga”  ICQ/ab

Nu när du nämner det ja fördelaren kan behöva sig en extra titt när jag monterar brytarlöst.

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

227

Idag börjades så till slut något litet projekt i mängden!

Remskivorna plockades loss eftersom att de tydligen var så rostiga att de fick bussen att tugga i sig generatorremmar som om de vore lakritsremmar.

Slipade ner både skivan till generatorn och fläkthjulet innan omlackering. Det var ju för trångt att komma ner i kilremspåret ordentligt med snabba verktyg så det blev till att sitta i vårsolen med en fil och långsamt jobba bort rosten för hand.  ICQ/ad

Post's attachments

8830302A-76D2-4631-87F7-022A5E880C80.jpeg, 261.87 kb, 960 x 720
8830302A-76D2-4631-87F7-022A5E880C80.jpeg 261.87 kb, 223 downloads since 2018-04-13 

C1559B14-E053-4FB8-B6A5-C63B088E5A9A.jpeg, 257.12 kb, 960 x 720
C1559B14-E053-4FB8-B6A5-C63B088E5A9A.jpeg 257.12 kb, 211 downloads since 2018-04-13 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

228

Efter montering och ny justering av remmen ser det åtminstone lite fräschare ut i motorrummet. 
För den som undrar är det en 22mm mutter på generatorns axel med ett 24mm mothåll för fast nyckel. Satt som berget men till slut så!  ICQ/ab

I och med det blev det en första provtur för året inför morgondagens första utflykt!
(Jag tror dock att det borde börjas med en rejäl tvätt för garageslipdammet från andra bilrenoveringen är inte att leka med! Bussen ser ju vitblå ut på bild men i verkligheten ser den brun ut!

Post's attachments

309517C1-14A7-4FFC-BE4E-2D6823799537.jpeg, 236.94 kb, 960 x 720
309517C1-14A7-4FFC-BE4E-2D6823799537.jpeg 236.94 kb, 229 downloads since 2018-04-13 

79AA1D8D-8DE2-4926-8343-CCAC49CB106A.jpeg, 128.42 kb, 960 x 720
79AA1D8D-8DE2-4926-8343-CCAC49CB106A.jpeg 128.42 kb, 260 downloads since 2018-04-13 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

229

Hoppas du slipper rembyte i år, men du har väl med dig ett par i reserv nu kanske Default/smile

Bubbla -62
Buss -60

230 Senaste redigerad av FredrikAssarsson (2018-04-16 21:39:15)

SakLetare skrev:

Hoppas du slipper rembyte i år, men du har väl med dig ett par i reserv nu kanske Default/smile


Ehrmm.. hosthost. Jo angående det alltså, shit vilket fint väder det blev nu senast!

Jag ska väl förmodligen kanske mest troligt köpa åtminstone en extra rem. ICQ/ae

Hursomhelst tog vi en runda till idag. Blev väl en tur på 10-12 mil som vi bara sightseingkörde genom landskapet norr om Uppsala och gottade oss.
Insåg att om vara ett par km tickar mätaren över på 44000mil! Det är coolt!

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

231

Nu har gumman rullat långt!
Som tack för det blev det rn ordentlig utvändig tvätt och städning av bodelen och rekond av hytten. Garagedammet från mitt andra projekt har letat sig in överallt känns det som.

Tänk att den lyckats gå 44000mil! Det är starkt jobbat tycker jag.

Snart dags att montera brytarlöst samt serva med ny olja igen så att den får lite kärlek. Förhoppningsvis blir det en tur till Norrtälje i helgen om vädret håller i sig.

Post's attachments

CDD449FF-5120-46AE-8F18-19F8FDFA8AC6.jpeg, 228.11 kb, 1080 x 812
CDD449FF-5120-46AE-8F18-19F8FDFA8AC6.jpeg 228.11 kb, 211 downloads since 2018-04-19 

F3BFEF19-7F48-4595-B0D8-2CFB0285BD29.jpeg, 337.64 kb, 1080 x 809
F3BFEF19-7F48-4595-B0D8-2CFB0285BD29.jpeg 337.64 kb, 230 downloads since 2018-04-19 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

232

Jag blir inte klok på en sak.

Varför vill den inte riktigt gå rent? 90% av tiden går den på alla fyra som den ska men sedan så fattas det liksom ooumph i motorn emellanåt.
Enligt besiktningen var det väldigt låg Co (0.nånting) så jag skulle kunna feta på den en hel del och justerade skruven för L-jet en liten smula.

Allt i tändsystemet är nytt och idag tog jag tag i brytsrna och konverterade till brytarlöst. Samtidigt märkte jag att tändkabeln på fyrans stift inte satt så hårt, gick över alla kablarna i båda ändar och justerade så att de satt hårt och bra både på stift och fördelarlock. Trodde jag hittat enkelt fel. Nej.
Ingen skillnad i motorgång

Sedan justerade jag tändningen som vandrat iväg efter vintern. Vi hade monsterförtändning och en pigg motor som gick fint från låga varv till 90blås där jag brukar lägga mig. Bra och stark men alldeles för mycket förtändning och hög tomgång då.
Notera: inga hörbara tendenser till spikningar

Justerade till ca 7.5gr på tomgång och iom det ca 30gr på full förställning i fördelaren kring 3500rpm och då gick motorn mycket tystare, lenare och finare MEN inte mycket till kraft.

Nu har jag plussat på förtändningen lite så vi ligger kring 12gr eller så och har lite piggare buss igen så att körbarheten fick sig lite medvind.

Jag är lite förvånad över att den inte vill tända på alla hela tiden. Något vanligt fel?

Stiften här på bild är 4-3-2-1 vänster till höger.
Enda sättet att ladda upp bilder här är tyvärr via instagram och då blir de avklippta i sidorna. Nåja. Jag hade kunnat tänka mig lite mörkare stift så att den inte går magert men samtidigt tycker jag mig inte se något alarmerande? Eller?
Alla ser precis likadana ut.

Post's attachments

4B51813C-1D98-4667-A390-191077F730D9.jpeg, 267.57 kb, 1080 x 1080
4B51813C-1D98-4667-A390-191077F730D9.jpeg 267.57 kb, 213 downloads since 2018-04-21 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

233

Efter träffen på Gärdet fick jag sådan pepp av att snacka skit med alla goa människor att jag högg tag i bussen med besked.  ICQ/bq

De orangea reflexerna på bakre blinkers tog jag till slut och färgade röda. Ska inhandla gul blinkerslampa så att det blinkar orange trots toningsfärgen.

Har börjat gå igenom insprutningen lite igen och se om de kan gå bättre.

Post's attachments

5939ADC7-FDEB-449F-983A-697D799A522E.jpeg, 239.28 kb, 1080 x 884
5939ADC7-FDEB-449F-983A-697D799A522E.jpeg 239.28 kb, 204 downloads since 2018-05-07 

7B10E211-1589-4F8F-B125-AEC4D35881D1.jpeg, 409.16 kb, 1080 x 889
7B10E211-1589-4F8F-B125-AEC4D35881D1.jpeg 409.16 kb, 212 downloads since 2018-05-07 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

234 Senaste redigerad av FredrikAssarsson (2018-05-07 16:39:31)

Sedan har det inhandlats godis för en service.

Oljan tömd, filter bytt, allt på väg ihop igen men först ventiljustering.

Det var ju en riktig bajsmacka att göra med värmekammrarna i vägen men det är nu klart. De stod dock rätt redan innan vilket ju iofs var bra

Istället slet jag bort EGRdelarna och gjorde täckplåtar tillsammans med originalpackningarna.
Ett steg närmare ett cleanare motorrum men mycket jobb kvar där. Det ser hemskt ut!

Post's attachments

32B91BA4-7717-4AFE-91B9-FD492D069E91.jpeg, 378.85 kb, 1080 x 884
32B91BA4-7717-4AFE-91B9-FD492D069E91.jpeg 378.85 kb, 192 downloads since 2018-05-07 

4A5FF751-2BD7-45EE-A522-3E6F702C1D73.jpeg, 409.42 kb, 1080 x 889
4A5FF751-2BD7-45EE-A522-3E6F702C1D73.jpeg 409.42 kb, 215 downloads since 2018-05-07 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

235 Senaste redigerad av Mange (2018-05-08 07:16:39)

Om den går för snålt trots att alla givare är friska så kan man justera luftmängdmätaren. Under det svarta locket finns en släpsko som går över en bana på kretskortet. Du ser justeringsmöjligheten lätt tror jag.
Det är små ändringar som gäller, jag har justerat min och nån till med bra resultat. Dock var mina stift ljusare än dina så det kanske inte är det som spökar? Det lär ju dock inte påverka att den missar på någon cylinder.

236 Senaste redigerad av FredrikAssarsson (2018-05-08 08:27:56)

Jag har djupdykt i ämnet redan och har det mer i bakhuvudet som framtida fix.

Just nu känns det precis som att tändningen försvinner temporärt på en cylinder. Ser ut att vara treans som inte alltid tänder för nu i förrgår när jag lossade stiften var treans svart och luktade bensin medan den brukar vara samma färg som de sndra men det har varit lite sporadiskt!
De brukar vara väldigt ljust oboyfärgade och på besiktningen hade jag bara 0.1 av 4.5 i Co-värde så sedan dess har den fått mer sås.
Jag har justerat tomgångsskruven samt bypasskruven på LFM (undviker släpskon osv ännu tills jag vet mer).
Min bypasskruv på LFM är dock hysteriskt fel inställd sedan tidigare (alltså ägaren 1988..) så även om jag fått den att gå fint just nu (när den tänder rätt) så vet jag att det inte stämmer med allt hos insprutningen för grundinställning på den skruven ska vara ca 4.5 varv ut och bara pendla något varv hit eller dit. Min har varit utskruvad 12 varv från förut så nu jobbar jag inåt igen.

Jag justerar in den pö om pö för att se när stiften börjar bli sotigare men än så länge ingen skillnad.

Hoppas att jag har tid nästa vinter att plocka ner och fixa från grunden.

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

237

Tändkabel hatt?

Det är aldrig försent att ge upp, och börja om med gamla erfarenheter som grund.
http://boxerville.se/forum/viewtopic.php?id=2062  typ2 bay -73 RHD camping "Bay-Be Blue" bussen byggs i version 1..
http://boxerville.se/forum/viewtopic.ph … 73#p204073 latebayEh wannabesplit Dh.vilande tråd
http://boxerville.se/forum/viewtopic.php?id=2058  typ1 oval-56 "Maximiliam"  vilande tråd.:-(

238

Ja, ibland känns det som så. Men de nya kablarna har dubbel och trippelkollats vid varje serviceåtgärd. Senast klämde jag åt kontaktstycket i tändkablarna något på alla så att de nu sitter riktigt tajt på tändstiften.

Jag får nog ta ett extra stift och prova tändkablarna en och en mot något som jordar stiftet och kontrollera gnistan samt kolla med stroben om alla tändkablar ger gnista kontinuerligt.

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

239

1. Prova att helt enkelt byta kabel o stift på den dåliga med en annan cyl och se om felet flyttar sig.

2. Annat fördelarlock om det skulle vara nåt knas där.

3. Är alla fyra "nockarna" vid brytarspetsen lika höga/långa?

4. Besvärjelser från högre makter...

Lycka till.

240

Va kör du för stift? hade bosch ett tag och det misstände, köpt ngk efter det.

Bubbla -62
Buss -60

241

Jag kör uteslutande med NGK.
Det är B6ES eller BP6ES nu, minns inte riktigt men det är ingen större skillnad däremellan. Funderar lite på B5ES istället men det hade nog inte ändrat bortfallet av gnista (om det är vad som händer)

Jag bytte igår stiftet från trean till fyrans, kan byta kabel också så får vi se om felet vandrar vidare till fyran.

Jag skulle kanske kunna hitta ett annat fördelarlock i gömmorna också och prova runt lite.
Bra att börja med det enklaste och billigaste först ICQ/ab

Brytarspetsarna är borttagna och ersatta med powerspark brytarlöst. Det gav stor skillnad i min förra gammelalfa men märktes knappt i bussen. Mer tillförlitligt iaf.

Besvärjelser och bespottningar utförda schematiskt!  ICQ/ae

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

242

Igår plockade jag ur hela fördelaren och pillade isär allt för genomgång.

Lossade 13mm muttern som håller fördelaren, noterade klackarnas position inför återmontering.
Sedan med fördelaren lös lossade jag vakuumklockan via de två skruvarna som håller den samt pillade bort dess låsklips i fördelaren och testade vakuumklockan.
Fungerar fint - dock är jag tveksam till att min ”vakuumslang” faktiskt håller emot vid det vakuum som blir eller om det finns risk att den sugs ihop och täpper igen. Tips på pyttesmal vakuumslang mottages! (Är det 3mm anslutning ungefär?)

Sedan skruvade jag bort klipshållarna på utsidan av fördelaren samt plockade bort rotor osv och sedan var det bara att lirka upp de två plattorna mha skruvmejslar från sidohålen på fördelaren.
Nej just det, svarta mojängen i fördelaren med sin kula drogs upp också för att underlätta.

Vikterna och fjädrarna i botten rörde sig dugligt så jag rengjorde lite, torkade ur och fettade in så att de gled kanonfint.
Resten av delarna rengjordes grundligt för återmontering.

Sedan kommer vi till de viktiga grejerna: tillbaka med nedersta plattan, viktigt då att man slinter och sliter itu jordflätan så att de två plattorna inte sitter ihop längre. Gör man inte det får man inte gräva fram lödkolven som legat oanvänd sedan senaste gitarrbygget för 8år sedan.
Med jordflätan ihoplödd kan man sedan återmontera de två plattorna. Jag använde lite smörjning mellan plattorna för att de ska kunna vridas mot varandra enklare vid förställningen av tändning.

Tillbaka med allting igen och voilá, den ser nu ut precis som innan!  ICQ/bq

Men kanske fungerar lite smidigare och kan bockas av från listan.

Post's attachments

37CE29C8-C935-4214-A439-1DF2FE18A9D9.jpeg, 375.71 kb, 1080 x 1080
37CE29C8-C935-4214-A439-1DF2FE18A9D9.jpeg 375.71 kb, 189 downloads since 2018-05-09 

E0B3B2A6-42E4-491A-B31E-8CF0349D4345.jpeg, 279 kb, 1080 x 1080
E0B3B2A6-42E4-491A-B31E-8CF0349D4345.jpeg 279 kb, 210 downloads since 2018-05-09 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

243

Och en sidonotis:

Jag ställde ventilerna (de stod alla mellan 2-1.8varv in från kontaktpunkt så de hydrauliska lyftarna och ventilerna stod rätt men nu vet jag det.

Dock lärde jag mig något nytt. Inte haft problem med detta på VW tidigare men heller inte haft trångmeckad buss med värmekammarna kvar - OM byglarna är monterade åt fel håll blir det förbannat svårt att få loss ventilkåporna!

Tydligen tar bygeln i åt det håll som mitten av bygeln pekar, alltså i mitt fall kunde jag inte öppna bygeln neråt utan var tvungen att öppna den uppåt och då tar den i kylplåtarna samt klämmer ventilkåpan så det blev ett noggrannt urval av profaniteter innan båda var lossade.

Vid återmontering kom jag på (efter att ha lugnat mig) att jag bara kunde haka av byglarna och vända de åt rätt håll så att mitten av bygeln pekade uppåt och vips blev det betydligt lättare att klämma tillbaka.

1.5h av
15 min på  ICQ/be

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

244

3mm svart vacuumslang finns hos mig. Titta förbi på en kaffe så får du en stump.

245

Mekonomen har slang om jag inte minns fel, då jag köpte till en bil förra året.

Bubbla -62
Buss -60

246

Bussig67a skrev:

3mm svart vacuumslang finns hos mig. Titta förbi på en kaffe så får du en stump.

Det kunde ju vara trevligt framöver!

Mekonomen har jag inte ens tänkt på men klart, det är en bra backup, fast de brukar inte ha kaffe ICQ/ad

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

247

Idag byttes automatarens olja. Grisigt pill det där. Lite olja på motorn, lite olja på golvet och lite olja på mig. Men mest i automatlådan så det får duga.  ICQ/bf
Jag brukar ha en slang och tratt till sådant här men givetvis hittade jag bara tratten denna gången.

Den grönsvarta ärgade gamla jordflätan mellan växellåda och chassit byttes äntligen. (Jag har stört mig på den ett bra tag!)

Återmontering av lite slang och insug, uppstartsförsök. Kom på mig själv att det här kommer ju inte fungera. Smidigt när felsökningen i huvudet går så snabbt att startmotorn knappt hinner gå ett varv innan man kommit på vad felet var. Ett flinande åt mig själv och två återanslutna sladdar senare startade den snabbt.

Ställde tändningen på nytt och tycker mig känna en markant skillnad i hur snabbt den orkar varva upp jämfört med tidigare. Kul!
Dock känns den väldigt varm väldigt fort. Antingen går den lite magert eller så har den felställd tändning. Det senare har jag ju redan fixat så jag antar att den till en början vill ha lite mer sås för att kyla ner förbränningen lite.

Jag får testa att feta på blandningen lite och känna efter igen. Jag hade ju trots allt tydligen en air bypass skriv på LFM som stod på 11varv ut av normalt sett 4.5 så den borde gå magrare än Ghandi.  ICQ/ag

Jäkligt sugen på att åka ut på vägarna nu och åka på upptäcksfärd!

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

248

Nu har den gått över 210mil denna säsongen och är ju bara underbar att puttra runt i!
Nu har jag dessutom beställt ett matchande reservdäck att montera i fronten.

Bara nu senast har jag haft den till jobbet varje dag och två helger i rad har vi campat med havsutsikt! ICQ/bf

Men frågan kvarstår tyvärr: varför går den illa?
Nu har jag just fått hem en tempsensor II som ska bytas men jag har fått ökade ryckningar i gången.
Måste byta tempsensorn och sedan byta tändkablar samt i samma veva inspektera tändstiften och se om den går snålt, spikar, har problem med soppa eller tändning.

Vettefan just nu hur jag ska hitta felet då det känns som att det mest dyker upp vid varm motor och belastning.

Installerade en savemybugsticka förra helgen och den går tydligen varm efter bara 3mil!
Dock har det ju varit imponerande +32 i skuggan så det är inte jättemärkligt att den skulle vara varm. Oljestickan har dock aldrig varit brännhet?

Motor ur inför nästa säsong kanske? Ska det bli en lätt trimmad 2056 med optimerad L-jet insprutning, bättre avgas, nåågot högre komp och portning under vintern?  ICQ/af
75 pigga hästar hade ju varit mycket bättre än 50-68 sporadiska ponnys.

Post's attachments

59447978-8F07-4F16-95E3-E5DD5F5DAC14.jpeg, 312.41 kb, 1080 x 1080
59447978-8F07-4F16-95E3-E5DD5F5DAC14.jpeg 312.41 kb, 212 downloads since 2018-06-03 

6DDD9EF1-48CC-499B-BF87-CF5D884D9573.jpeg, 367.73 kb, 1080 x 1080
6DDD9EF1-48CC-499B-BF87-CF5D884D9573.jpeg 367.73 kb, 196 downloads since 2018-06-03 

700B0339-435C-4DB5-8EBC-38A5B41A6829.jpeg, 309.57 kb, 1080 x 1080
700B0339-435C-4DB5-8EBC-38A5B41A6829.jpeg 309.57 kb, 204 downloads since 2018-06-03 

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

249

I brist på tips har jag internetshoppat istället.. nya ventilkåpspackningar är beställda så att det slipper droppa ner på värmekammarna och sugas in i hytten. Och en ny bränslepump är beställd då den befintliga ser ut att ha suttit på regalskeppet Wasa!

Hackar mer och mer nu, framförallt vid högre varv.
Bränsle eller tändning, det är frågan som Shakespear sa.

Tillbaka där allting startade (då var det en old school '67 Buggy i manxstil)
Nu är det en 1978 VW Latebay camper

Fastnat i Alfa Romeoträsket: 1970 Alfa 1750 Berlina Sydafrikansk touringbilreplica, Alfa 166 3.0 Zender "GTAprojekt", 2006 Alfa GT 3.2.

250

FredrikAssarsson skrev:

Jag blir inte klok på en sak.

Varför vill den inte riktigt gå rent? 90% av tiden går den på alla fyra som den ska men sedan så fattas det liksom ooumph i motorn emellanåt.
Enligt besiktningen var det väldigt låg Co (0.nånting) så jag skulle kunna feta på den en hel del och justerade skruven för L-jet en liten smula.

Allt i tändsystemet är nytt och idag tog jag tag i brytsrna och konverterade till brytarlöst. Samtidigt märkte jag att tändkabeln på fyrans stift inte satt så hårt, gick över alla kablarna i båda ändar och justerade så att de satt hårt och bra både på stift och fördelarlock. Trodde jag hittat enkelt fel. Nej.
Ingen skillnad i motorgång

Sedan justerade jag tändningen som vandrat iväg efter vintern. Vi hade monsterförtändning och en pigg motor som gick fint från låga varv till 90blås där jag brukar lägga mig. Bra och stark men alldeles för mycket förtändning och hög tomgång då.
Notera: inga hörbara tendenser till spikningar

Justerade till ca 7.5gr på tomgång och iom det ca 30gr på full förställning i fördelaren kring 3500rpm och då gick motorn mycket tystare, lenare och finare MEN inte mycket till kraft.

Nu har jag plussat på förtändningen lite så vi ligger kring 12gr eller så och har lite piggare buss igen så att körbarheten fick sig lite medvind.

Jag är lite förvånad över att den inte vill tända på alla hela tiden. Något vanligt fel?

Stiften här på bild är 4-3-2-1 vänster till höger.
Enda sättet att ladda upp bilder här är tyvärr via instagram och då blir de avklippta i sidorna. Nåja. Jag hade kunnat tänka mig lite mörkare stift så att den inte går magert men samtidigt tycker jag mig inte se något alarmerande? Eller?
Alla ser precis likadana ut.

När man blandar in 5-6% alkohol så går den 5-6% snålare Enligt VWs bränsle bränslehandbok skall en sådan ligga på Co2 på cirka 2,5-3 (lambda 0,89) (man måste byta munstycke för att fixa till Co2 i dag för att maskin skall må bra med förgasare  )
Har du kollat upp spridana så dom ger så mycket soppa som dom skall ( dom slaggar igen efter några år )
Man kan fuska ( gå genväg)  att man monterar dit en justerbar bränsletrycksregulator och höjer trycket något typ 0,4 över std tryck
din motor måste gå varmt som den om stiften ser sådana ut
Hur var Hc värdet
/// Micke

Utför Flödes test av toppar
och Motorsimulering
Och arborrar
Fueltech Ft 600 användare
Grundare  av 1600 utmaningen
Instagram @ pprmicke