1 Senaste redigerad av Ceasar (2019-07-30 17:30:02)

Hej! har grävt fram min bubbla nu efter 3 vintrar på en loge där den ståt torrt fint och skyddat.

Körde in den utan några problem dit. Innan jag startade upp den igen så ställde jag ventilspel/brytarspets och bytte olja.
Hade svårt att få liv i den utan att pumpa gasen och gick aldrig på tomgång så rev ner förgasaren och gjorde rent lågfartsmunstycket, flottörskålen och alla andra gångar jag hittade. Motionera upp backventilskulorna med.

Förgasaren är en Solex 30pict -2 och för att göra rent nedre gången lågfartsgången så tog jag bort en väldigt gömd och liten nålskruv mot generator  ICQ/bn  som jag sen installerade igen. Kollade att tomgångsmotor klickade vilket den gjorde med.

Passade på att byta tändstiften runt om samt tändspole för att sedan återuppleva exakt samma. Den gick mer på tomgång nu men går sakta ner i varv och dör efter 3-5 sekunder samt att den tvekar och hackar/spluttrar till på snabbt gaspådrag, funkar fint om man sakta ökar gasen dock?

Gick igenom förgasaren igen och ställde tändning samt kikade alla spel ännu en gång för att åter igen få exakt samma symptom.
Kollade då om bränslupumpen av soppa vilket den gjorde samt kollade efter tjuvluft med startgas runt förgasaren och är nu helt lost på vad som kan vara fel.

Den dåliga tomgången/den dör är både när motorn är kall och varm samt att blandskruven verkar inte göra någon skillnad på dess gång alls?

Så någon som har en hjälpande riktning i vart jag kan börja felsöka nu så vore jag väldigt glad!  ICQ/am   ICQ/bc   ICQ/ay


(kanske bör ligga i Motor, växellåda, bromsar, mekaniskt...?)

2 Senaste redigerad av kisavw (2019-07-30 19:48:27)

Får den bränsle som den ska ?
På beskrivningen verkar det inte som förgasaren får soppa som den ska.
Testa med en annan förgasare bara för att eliminera den i felsökningen.

vw typ 1 1951,  vw typ 1 Guld Tian 1963
VW Typ 1 Cab 1965,VW Typ2 1970
Porsche 914 1970.

3

Tack för svar! 

Som sagt så verkar pumpen ge bränsle till förgasaren, men haft isär den ännu en gång utan att få den att gå bättre så missar nog något. Har tyvärr ingen annan att pröva med.. ICQ/ac

Men ska ge det en till chans imorgon igen  ICQ/bf  Men visst tyder alla symptomer på att den går snålt/hett?

4

Och kör inte med bränslet som är kvar i tanken.

T1 splitbuss kombi '64
T1 splitbuss panel '65 'såld'
T2a deluxe RHD ´68
T2b taigagrön ´77
T3 enkelhytt `89

5

nej ställde in den nästintill tom och tog ut den gamla bensinen samt fyllde på nytt innan jag starta.

Men om den går snålt på tomgång vilket ger (tomgångsdöden) samt hackar/tvekar vid gaspådrag så är det väl att den får för lite på både lågfartsmunstycket samt acpump/jeten? eller ger lågfarten symptom även vid gas?  ICQ/bn

6

Kommer det nått ut accpump röret när man gasar på?
Låter som att det är problem men accpumpen.

7

Ja det kommer en fin stråle tycker jag och ganska direkt med då man ger gas.  ICQ/be